The following errors may occur when importing data in to Restaurant365. Click here for an Overview of EDI Vendor Integrations.
Review error types for troubleshooting tips and steps to error resolution.
Date Missing
Cause:
The Date value is either missing or has been entered in an unrecognizable format
Resolution:
Add, or update the Date value to adhere to acceptable formatting:
MM/DD/YYYY or MM/DD/YY
Detail not in Balance
Cause:
This error occurs on AP Invoice by GL Account imports only. The cause of the error is when the Detail Amounts do not equal the Total Amount of the invoice, therefore the Detail is not Balanced
Resolution:
Update the Detail Amount or the Total Amount on the import file to be in balance
Duplicate Invoice Number
Cause:
The invoice number on the import file already exists within Restaurant365 for that particular Vendor
Resolution:
Invoices with duplicate numbers cannot be imported. However, they can be entered in to the system. If the invoice on the file represents a different invoice than the invoice that is currently in Restaurant365, change the invoice number on either the existing invoice, or the invoice on the import file. This will allow the User to import the file. Once in the system, depending on set System Preferences surrounding duplicate invoices, the invoice number could then be restored to their original value
Missing Detail Location
Cause:
The Location (Name or Number) entered on the Detail line of the AP Transaction does not exist
Resolution:
Update the import file to contain a Location Name or Location Number representative of an existing record within Restaurant365. Or, if necessary, create a new Location Record for the new Location on the detail of the transaction
Missing Location
Cause:
The Location (Name or Number) entered on the Detail line of the AP Transaction / Journal Entry does not exist
Resolution:
Update the import file to contain a Location Name or Location Number representative of an existing record within Restaurant365. Or, if necessary, create a new Location Record for the new Location on the detail of the transaction
Missing Vendor
Cause:
The Vendor listed on the AP Transaction does not exist within Restaurant365
Resolution:
Verify that the Vendor Name is spelled identical to the existing Vendor Record in Restaurant365. If no record for that Vendor exists, create the Vendor Record
Multiple Failed Invoices
One file contains multiple invoices, so when an invoice is rejected for import, it will often reject all of the invoices with it. The file will then be placed in the 'Error Log' until the necessary invoice is corrected and the whole file is processed successfully. The only time this occurs differently is when Invoice A is a duplicate and Invoice B is unique. Invoice B will be processed while Invoice A will then fail as a duplicate.
The way to check if this is the case is to login to your FTP site, navigate to the error directory in the R365 folder, and view the html error message that is displayed above the file.